Source
Admin, identity & access controls — found from sitemap — LightOn
Checked for LightOn on 26 Oct 2026
- Page
- https://docs.lighton.ai/en/administration/iam/user-management/scim-user-provisioning
- Checked
- 26 Oct 2026, 18:33 UTC
- How we may use it
- Public page, crawling permitted
Technical details
- type
- page
- http status
- 200
- content hash
- sha256:3c2425a0177a6d9d7f1d23b12537a0e4d7828ca81f6a6377e6a09ee421a436d1
- permission
- robots_ok
- screenshot
- Screenshot on file (internal exhibit, not published)
Cited by
Facts read from this source
-
SCIM supported Report an error
“Paradigm supports SCIM 2.0 (RFC 7642, RFC 7643 and RFC 7644).”
-
SCIM tested idps Report an error
“Our SCIM implementation has been tested with: Microsoft Entra ID”
-
SCIM base URL Report an error
“All SCIM endpoints are accessible via: https://[paradigm-domain]/scim/v2/”
-
SCIM authentication Report an error
“To secure the SCIM API, we implemented a token-based authentication using our API key authentication backend. Each request must include an authorization header: Authorization: Bearer {your-paradigm-api-key}”
-
SCIM API key scope Report an error
“A Paradigm API key can only be used to manage users part of the same company as the API key owner, no matter the role of the user.”
-
SCIM group endpoint Report an error
“It is currently not possible to manage groups through the /Groups endpoint.”
-
SCIM endpoints Report an error
“/Users GET List/search users /Users POST Create a user /Users/{id} GET Get a specific user /Users/{id} PUT Replace a user’s attributes /Users/{id} PATCH Update a user’s attributes /Users/{id} DELETE Delete a user (Anonymization for Paradigm) /Groups GET List/search groups”
-
SCIM user attributes Report an error
“userName Unique identifier for the user Yes name.givenName First name No name.familyName Last name No title The user’s title, such as “Vice President” No preferredLanguage Indicates the User’s preferred written or spoken language No active Boolean indicating if user is active No emails Email addresses, Paradigm only supports one email address per user Yes password The User’s cleartext password. This attribute is intended to be used as a means to specify an initial password when creating a new User or to reset an existing User’s password. No”
-
SCIM group attributes Report an error
“displayName Name of the group Yes members List of member references No”
-
SCIM admin panel edits Report an error
“Please note that modifications on the users are still possible from the Paradigm admin panel even if you have user provisioning with SCIM activated for your company.”
-
SCIM deletion anonymization Report an error
“For deletion: User account is anonymized (Any user data is removed but the behavioral data)”
-
SCIM deactivation Report an error
“For deactivation: User’s active status is set to false”
-
SCIM anonymized user requests Report an error
“Any further SCIM request on the anonymized user will return a 404 Not Found HTTP response.”
-
SCIM error handling Report an error
“The Paradigm SCIM API endpoints return standard HTTP codes following the SCIM error format:”
Scores citing this record
- The Automation Lead Admin, identity & access controls
- The Automation Lead Admin, identity & access controls
- The Customer-Service Director Admin, identity & access controls
- The Customer-Service Director Admin, identity & access controls
- The Data Protection Officer Admin, identity & access controls
- The Data Protection Officer Admin, identity & access controls
- The Data Protection Officer Pricing transparency
- The Head of IT Admin, identity & access controls
- The Head of IT Admin, identity & access controls
- The Skeptic Admin, identity & access controls
- The Skeptic Admin, identity & access controls
- The Works Council Member Admin, identity & access controls
- The Works Council Member Admin, identity & access controls